Installer script for Mac outdated

If you want to discuss Machintosh specific topics then use this forum.
jaunidhenakan
Posts: 2
Joined: Wed Feb 04, 2015 8:28 pm

Installer script for Mac outdated

Postby jaunidhenakan » Tue Apr 24, 2018 7:22 am

The installer script for macOS seems to be outdated. If run on a newer version of macOS (e.g. Sierra) it reports
This installer requires OSX 10.7 (Lion) or above
.

Additionally, the official version of Lazarus (1.8.2) is newer than the one installed by the getLazarus script (1.7).

Return to “Macintosh”

Who is online

Users browsing this forum: No registered users and 0 guests