Page 1 of 1

Installer script for Mac outdated

Posted: Tue Apr 24, 2018 7:22 am
by jaunidhenakan
The installer script for macOS seems to be outdated. If run on a newer version of macOS (e.g. Sierra) it reports
This installer requires OSX 10.7 (Lion) or above
.

Additionally, the official version of Lazarus (1.8.2) is newer than the one installed by the getLazarus script (1.7).