Tons of WMSize errors when running Lazarus the first time after instal

If you want to discuss Windows specific topics then use this forum.
raquint
Posts: 11
Joined: Fri Feb 27, 2015 1:34 am

Tons of WMSize errors when running Lazarus the first time after instal

Postby raquint » Mon Jun 29, 2015 9:10 pm

When starting Lazarus the first time after running the installer (setup.exe) from the daily builds (on Windows 8.1/64), there are hundreds (or so, didn't bother to keep count) of WMSize error message coming up. Cancel will cancel the start of the application (no surprise here) and when just holding down the mouse key on the [Ok] button to confirm all those errors, the program will eventually come up fine and also seems to work fine after that as well. Also, on subsequent starts, those error messages aren't coming up anymore either...

Don't have seen this when running the setup.sh script on Linux, so I think this might be another initialization issue similar to the faulty path name a couple of months ago...

Ralf

raquint
Posts: 11
Joined: Fri Feb 27, 2015 1:34 am

Re: Tons of WMSize errors when running Lazarus the first time after instal

Postby raquint » Mon Jul 06, 2015 3:43 am

Well, just downloaded and installed another copy. Still the same problem, though it is hard to tell if there even is a new nightly build for Windows, as the finally starting version still shows May 28th as it's day of inception (while an almost simultaneous download and install on Linux shows July 5th 2015)...

Ralf

raquint
Posts: 11
Joined: Fri Feb 27, 2015 1:34 am

Re: Tons of WMSize errors when running Lazarus the first time after instal

Postby raquint » Sun Jul 12, 2015 5:22 am

Downloaded and installed one more time today and the errors are gone.
The version identifies itself as version from July 9th, 2015. Strangely enough, now the version on Linux doesn't work anymore, it won't open the editor, no matter what (and no error message either)...

Ralf

DirectuX2
Posts: 5
Joined: Thu May 07, 2015 4:03 pm

Re: Tons of WMSize errors when running Lazarus the first time after instal

Postby DirectuX2 » Mon Jul 13, 2015 12:49 pm

As written there http://www.getlazarus.org/setup/#windows these are nightly builds (only the last is linked, no history) . At least, it would have been more useful to have the choice with a link to a last working version.

aaidan
Posts: 2
Joined: Wed Jul 29, 2015 11:59 am

Re: Tons of WMSize errors when running Lazarus the first time after instal

Postby aaidan » Wed Jul 29, 2015 12:05 pm

I am agree this point.I am also install this setup.After I ran in Lazarus.I hope this information.http://www.trainingintambaram.in/php-tr ... ennai.html




Return to “Windows”

Who is online

Users browsing this forum: No registered users and 3 guests

cron